  <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
  <html lang="en" prefix="og: http://ogp.me/ns#">
  <head>
  <title>Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid | CRM Daily</title>
  <meta property="og:title" content="Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid | CRM Daily" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="http://www.crm-daily.com/story.xhtml?story_id=1030063X53GD" />
  <meta property="og:image" content="http://www.crm-daily.com/images/super/larger-15-Artificial-Intelligence-1A.jpg" />
  <meta property="og:image:type" content="image/jpg">
  <meta property="og:image:width" content="593">
  <meta property="og:image:height" content="290">
  <meta property="og:description" content="Conversational AI assistants may hold the key to bridging the gap between the data-centric world of sales force automation and the human-centric world of collaboration platforms. " />
  <meta prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="104421319604025">
  <!-- twitter meta -->
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@newsfactor">
  <meta name="twitter:title" content="Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid | CRM Daily">
  <meta name="twitter:description" content="Conversational AI assistants may hold the key to bridging the gap between the data-centric world of sales force automation and the human-centric world of collaboration platforms. ">
  <meta name="twitter:image:src" content="http://www.crm-daily.com/images/super/larger-15-Artificial-Intelligence-1A.jpg">
  <!-- / twitter meta -->
  <meta name="medium" content="news" />
  <meta name="title" content="Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid | CRM Daily - CRM Systems News" />
  <meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
  <meta name="headline" content="Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid | CRM Daily - CRM Systems News" />
  <meta name="created" content="2017-02-14 10:24:33" />
  <meta name="DC.date.issued" content="2017-02-14"> 
  <meta name="keywords" content="Slack,Messaging,Enterprise Software,Sales,Big Data,Collaboration,Customer Data,Salesforce Automation,Artificial Intelligence" />
  <meta name="description" content="Conversational AI assistants may hold the key to bridging the gap between the data-centric world of sales force automation and the human-centric world of collaboration platforms. " />
  <meta name="syndication-source" content="http://www.crm-daily.com/story.xhtml?story_id=1030063X53GD" />
  <META name="ROBOTS" content="NOARCHIVE" />
  <META name="Expires" content="0" />
  <META Http-Equiv="Expires" Content="0" />
  <META Http-Equiv="Cache-Control" Content="no-cache" />
  <META Http-Equiv="Pragma" Content="no-cache" />
  <link rel="alternate" type="application/rss+xml" title="CRM Daily RSS Feed" href="/share/rss_feed.php" />
  <link rel="SHORTCUT ICON" HREF="http://newsfactor.com/favicon.ico" />
  <link rel="canonical" href="http://www.crm-daily.com/story.xhtml?story_id=1030063X53GD" />
  <link rel="stylesheet" href="//code.jquery.com/ui/1.11.1/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" href="/share/nfn-style-2012.css" type="text/css" />
  <link href='http://fonts.googleapis.com/css?family=Oxygen' rel='stylesheet' type='text/css'>
  <link href="http://fonts.googleapis.com/css?family=Bree+Serif" rel="stylesheet" type="text/css">
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
  <! -- script src="/share/nfn_extra_script1_14.js"--><!-- /script-->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-2948378-1', 'auto');
    ga('send', 'pageview');
  
  </script>
  <script>(function() {
    var _fbq = window._fbq || (window._fbq = []);
    if (!_fbq.loaded) {
      var fbds = document.createElement('script');
      fbds.async = true;
      fbds.src = '//connect.facebook.net/en_US/fbds.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(fbds, s);
      _fbq.loaded = true;
    }
    _fbq.push(['addPixelId', '1469526266648474']);
  })();
  window._fbq = window._fbq || [];
  window._fbq.push(['track', 'PixelInitialized', {}]);
  </script>
  <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1469526266648474&amp;ev=NoScript" /></noscript>

      <script>
        $(document).ready(function(){
            // Next Article
           var nextArticleURL = "/share/nfn_ajaxFunctions14.php?do=5RT82WD&params=" + $("#activateNextArticle").attr("name");
           $("#nextArticleCanvass").load (nextArticleURL);

            // Tooltips
            $(function() {
              $(document).tooltip();
            });

            // Toggles the top site menu
            $( "#siteMenuActivate" ).add( "#closeMenuCanvass" ).click(function() {
              $( "#siteMenuCanvass" ).slideToggle( "slow" );
              $( "#siteMenuCanvass" ).css('position', 'fixed');
            });

            $( "#superGraphicTeaserActivate" ).click(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" ); 
            });

            $('#superGraphicTeaserRiserActivate').mouseenter(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" );
            });

            // Closes the welcome ad
            $( "#rollupbutton" ).click(function() {
              $( "#expandable_welcome_ad" ).slideToggle( "slow" );
            });

            // Closes the breaking news announcement box
            $( "#announcement_cls" ).click(function() {
              $( "#annoucement_canvass" ).toggle( "fade" );
              $.cookie("spc_annc", 1);
            });

            $(window).scroll(function(){
               // Causes the fixed top row shadow to appear 
               if ($(this).scrollTop() > 5) {
                  $('#shadow4fixedDiv').fadeIn("slow");
               } else {
                   $('#shadow4fixedDiv').hide();
                 }
            });

        });
      </script>

      <script src="http://www.crm-daily.com/share/showads.js"></script>
  </head>
  <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=104421319604025&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
   $(document).ready(function(){
      //ab_detection
      function showAbNotice() {
       $('#screen_cover').toggle();
       $('#ab_notice').toggle('slow');   
      } 
      if( window.canRunAds === undefined ){
       // adblocker detected, show fallbac
       showAbNotice();
      }
      $( "#ab_notice_closer" ).click(function() {
        $( "#ab_notice" ).toggle( "fade" );
        $( "#screen_cover" ).toggle( "fade" );
      });
   });
    </script>

   <center>
<div id="screen_cover" class="entire_screen_cover">
</div>
  <div id="ab_notice" class="ab_notice_canvass">
   <div class="inner_ab_notice">
    <div class="top_and_bottom_borders">
    <div style="font-size:18pt;">
      Dear Visitor,
    </div>
  <p>
  Our system has found that you are using an ad-blocking browser add-on.
  <p>
  We just wanted to let you know that our site content is, of course,
  available to you absolutely free of charge.
  <p>
  Our ads are the only way we have to be able to bring you the latest
  high-quality content, which is written by professional journalists,
  with the help of editors, graphic designers, and our site production
  and I.T. staff, as well as many other talented people who work around the clock
  for this site.
  <p>
  So, we ask you to add this site to your Ad Blocker’s "white list" or
  to simply disable your Ad Blocker while visiting this site.
  <p>
  <div style="padding-top:10px;">
   <span id="ab_notice_closer" class="bigBtn14" style="display:inline-block;">
    Continue on this site freely
   </span>
     </div>
    </div>
   </div>
  </div>
<div class="spacerRow"></div>

        <div class="fixedHeader"> 
         <div style="background:#222;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td style="background:#990000;width:250px;">&nbsp;</td>
            <td style="padding-left:10px;padding-right:10px;">
              <span class="smallWhiteLinks14" id="homeLinkActivate"><a title="Home" href="http://www.crm-daily.com"><img src="http://www.crm-daily.com/share/images/site/icon-home14.png" width="14" height="14" border="0" style="padding-right:5px;">HOME</a></span> &nbsp; &nbsp; 
              <span class="smallWhiteLinks14" id="siteMenuActivate"><a title="Site Menu" href="#"><img src="http://www.crm-daily.com/share/images/site/icon-menu14.png" width="14" height="14" border="0" style="padding-right:5px;">MENU</a></span> &nbsp; &nbsp;
            </td>
            <td align="right">
              <span class="smallWhiteLinks14"><a title="Search This Site" data-transition="slidedown" href="http://www.crm-daily.com/search.xhtml"><img src="http://www.crm-daily.com/share/images/site/icon-search14.png" width="14" height="14" border="0" style="padding-right:5px;">SEARCH</a></span> &nbsp; &nbsp;
              <span class="smallWhiteLinks14"><a title="Stay Up To Date With A Free Newsletter" href="http://www.newsfactor.com/members.xhtml"><img src="http://www.crm-daily.com/share/images/site/icon-newsletter14.png" width="14" height="14" border="0" style="padding-right:5px;">NEWSLETTER</a></span> &nbsp; &nbsp;
            </td>
            <td style="background:#fff;width:108px;padding-top:5px;" align="center">
             <a title="Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img id="moreTransparency1" src="http://www.crm-daily.com/share/images/site/icon-facebook-grey2.png" width="23" height="24" border="0"></a>
             <a title="Follow our Twitter feed" href="https://twitter.com/newsfactor"><img id="moreTransparency1" style="padding-left:15px;" src="http://www.crm-daily.com/share/images/site/icon-twitter-grey2.png" width="28" height="24" border="0"></a> 
            </td>
           </tr>
          </table>
         </div>
         <div style="background:#fff;display:block;padding-bottom:20px;padding-top:0px;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td align="center" style="background:#990000;width:250px;border-top:#990000 solid 1px;border-radius:0px 0px 5px 5px;"><a title="Home" href="http://www.crm-daily.com" target="_top"><img id="notransparency" src="http://images.newsfactor.com/share/images/site/crm-logo.png" width="237" height="35" border="0"></a></td>
            <td class="tinyText14" style="background:#fff;padding-left:10px;">
             CUSTOMER RELATIONSHIP MANAGEMENT NEWS. UPDATED <SPAN STYLE="COLOR:#990000">2</SPAN> MINUTES AGO.
            </td>
          </table>
         </div>

  <!-- Site Menu -->
  <div id="siteMenuCanvass" class="siteMenuCanvass">
          <div class="stdLinks" style="text-align:left;padding:10px;">
            <div style="position:absolute;top:1px;right:-4px;"><a href="#"><img id="closeMenuCanvass" src="http://www.crm-daily.com/share/images/site/close-round1.png" width="42" height="42" border=""></a></div>
            <div class="siteMenuItem"><a href="http://www.crm-daily.com">Home</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=129">CRM Systems</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=41">Customer Service</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=116">Contact Centers</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=203">Sales & Marketing</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=149">Customer Data</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=35">Customer Engagement</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=144">Analytics</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=148">CRM Contributed Content</a></div>  </div>
         </div>
<!-- // Site Menu -->
         <div class="shadowRow1" id="shadow4fixedDiv"></div>
        </div><table cellpadding="0" cellspacing="0" border="0" width="980">
             <tr>
              <td> <div class="nfnNavCrumbs14" style="border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;"><img src="http://images.newsfactor.com/share/images/site/spacer.gif" width="5" height="38" border="0" align="absmiddle">
              You are here: 
              <a href="http://www.crm-daily.com">Home</a> / <a href='http://www.crm-daily.com/section.xhtml?category=129'>CRM Systems</a> / Tact Brings AI Assistant to Slack</div></td>
              <td align="right"> <div class="nfnNavCrumbs14" style="height:24px;padding:7px;border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;">
</div></td>
           </tr>
           <tr>
            <td colspan="2">
              <table cellpadding="0" cellspacing="0" border="0" width="100%">
                <tr> <td style="padding-top:3px; padding-bottom:3px;"></td> <td style="padding-top:3px; padding-bottom:3px;" align="center" width='240'>    </td>
                    </tr>
                 </table>
                </td>
           </tr>
  
  </table>
  <!-- / Fade -->  
  
<table cellpadding="0" cellspacing="0" width="980" border="0">
           <tr>
            <td valign="top" bgcolor="#FFFFFF"><!--body-->
         <div class='regtext'>
 <div style="border-top:#555 solid 3px;margin-top:10px;margin-bottom:10px;"></div>
         <table cellpadding="0" cellspacing="0" border="0">
         <tr>
          <td colspan="2" style="border-right:#ddd solid 1px;" valign="top">
           <div style="padding:5px;">
            <img id="notransparency" src="http://www.sci-tech-today.com/images/super/larger-15-Artificial-Intelligence-1A.jpg" width="100%" border="0" alt="Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid">
           </div>
           <div class="articleHeadline14">
            Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid
           </div>
           <div style="padding:10px;border-top:#999 solid 1px;border-bottom:#999 solid 1px;">
            <table cellpadding="0" cellspacing="0" width="100%">
             <tr> <!--byline-->
            <td class='articleByline14'></td>
           <!--/byline-->
         <td align="right">
                <a title="Share this on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1030063X53GD&t=Tact+Brings+Its+Conversational+AI+Assistant+to+the+Slack+Enterprise+Grid"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-facebook-round.png" width="25" height="27" border="0" alt="Like this on Facebook"></a>
                <a title="Share this on Twitter" href="http://twitter.com/intent/tweet?text=Tact+Brings+Its+Conversational+AI+Assistant+to+the+Slack+Enterprise+Grid&url=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1030063X53GD"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-twitter-round.png" width="25" height="27" border="0" alt="Tweet this"></a>
                <a title="Share this on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1030063X53GD&title=Tact+Brings+Its+Conversational+AI+Assistant+to+the+Slack+Enterprise+Grid&summary=Conversational+AI+assistants+may+hold+the+key+to+bridging+the+gap+between+the+data-centric+world+of+sales+force+automation+and+the+human-centric+world+of+collaboration+platforms.+&source=CRM Daily"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-linkedin-round.png" width="25" height="27" border="0" alt="Link thison Linkedin"></a>
                <a title="Share this on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1030063X53GD"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-googleplus-round.png" width="25" height="27" border="0" alt="Link this on Google Plus"></a>
               </td>
              </tr>
             </table>
           </div>

          <div style="float:left; padding:5px 10px 15px; 15px; width:160px; height:100%;"><div class="fancyDateContainer">
                   <div class="fancydatePublished">PUBLISHED:</div>
                   <div class="fancydateMonth">FEBRUARY</div>
                   <div class="fancyDateDay">14</div>
                   <div class="fancydateYear">2017</div>
                  </div>
            <div align='center' valign='top' class='smallText'>
          <!-- Start Skyscraper ad -->
          <!img src='http://images.crm-daily.com/images/tiny-advertisement.gif' alt='Advertisement' border='0'><!br>
<!-- End Skyscraper ad -->
          </div><br>
      </div><div style="padding:0px;float:right;"><iframe id='editcheck' name='editcheck' src='http://www.newsfactor.com/share/new_editcheck.xhtml?story_id=104443' width='100' height='5' frameborder='0' scrolling='no' MARGINWIDTH='0' MARGINHEIGHT='0' HSPACE='0' VSPACE='0' FRAMEBORDER='0' SCROLLING='no' BORDERCOLOR='#000000'>
          </iframe>
</div>
               <div id="Main_body" class="articleBodyText14" style="padding:10px;">
             Large enterprises have made significant investments in transformational efforts to define the future of work within their organizations over the last several years. New forms of collaboration powered by messaging platforms are transforming how employees work together.
<p>
The challenge is that a significant amount of the information required to get work done remains relegated in enterprise software that is largely centered on databases. In the world of sales, teams may collaborate in a chat environment but all the customer data is trapped in silos like <img border='0' src='http://images.newsfactor.com/images/new/icon-inline-shop.gif' width='17' height='13' alt='Relevant Products/Services'></a>, email and social networks. 
<p>
This translates into sales teams collaborating without the context of the right data, and enterprise software full of data but devoid of natural conversations. This results in companies spending billions of dollars on sales force automation (SFA) and other sales software, yet they are still challenged with poor adoption rates of such tools.
<p>
Conversational AI assistants hold the key to bridging the gap between the data-centric world of SFA and the human-centric world of collaboration platforms. Tact uses AI to sync and contextualize customer data across multiple systems of record, presenting it to sales teams in natural language. 
<p>
Gartner predicted that, "...companies will finally accept that field reps aren't going to 'live' in the SFA," and that, "...virtual digital sales assistants (VDSA) will become the primary interface by which sales representatives manage their work."
<p>
Tact's smart assistant has been available via a touch and voice interface, and is in use with sales teams at Fortune 500 companies like GE, Kelly Services and The AES Corporation. Now available as a chatbot inside of messaging environments, teams can now add a virtual member of their sales team in Slack. 
<p>
This offers the advantage of a digital sales assistant that provides the most current customer data and insights so teams can collaborate on opportunities, customer issues and other sales planning activities without ever having to leave a channel, switch between multiple apps or log into their SFA.
<p>
Available in the new Slack Enterprise Grid, the Tact for Slack integration allows organizations to:
<p>
* Integrate their most essential sales tools directly into the conversation with bi- directional updates across multiple systems
<p>
* Use natural language to interact with Tact's chatbot about opportunities, forecasts, customers and prospects directly within a secure Slack channel.
<p>
<i>Image Credit: iStock.</i>
<!--copyright-->
           <div class="smalltext" style="padding:15px 0px 10px 0px;">&copy; 2017 Computer Weekly News under contract with NewsEdge/Acquire Media. All rights reserved.</div>
          <!--/copyright-->
<div style="clear:both;padding:15px 15px 25px 0px;">
          <b>Read more on:</b> <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Slack%22&sort=time">Slack</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Messaging%22&sort=time">Messaging</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Enterprise+Software%22&sort=time">Enterprise Software</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Sales%22&sort=time">Sales</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Big+Data%22&sort=time">Big Data</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Collaboration%22&sort=time">Collaboration</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Customer+Data%22&sort=time">Customer Data</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Salesforce+Automation%22&sort=time">Salesforce Automation</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Artificial+Intelligence%22&sort=time">Artificial Intelligence</a></div><div style="clear:both;"><div style='background:#DCE2ED;padding:7px;border:#ACB1BA solid 1px;'>
                    <table cellpadding='3' cellspacing='0'>
                     <form action='' method='post'>
                     <tr>
                      <td colspan='2'>
                       <div class='bigDate'>Tell Us What You Think</div>
                      </td>
                     </tr>
                     <tr>
                     <td valign='top' class='smallText14' colspan='2'>
                      <b>Comment:</b>
                      <br>
                      <textarea style='font-size:12pt;' cols='55' rows='5' name='comment_body'></textarea>
        <p>
      <b>Name:</b><br><input type='text' size='30' name='comment_username' style='font-size:12pt;'>
                      </td>
                     </tr>
                     <tr>
                     <td>
                      <input type='hidden' name='comment_aid' value='104443'>
                      <input type='hidden' name='do' value='PREVIEW YOUR COMMENT'>
                      <input type='hidden' name='article_title' value='Tact Brings Its Conversational AI Assistant to the Slack Enterprise Grid'>
                      <input type='submit' value='Send' class='regBtn14'>
                     </td>
                     </tr>
                     </form>
                    </table>
                    </div><p></div>  </div>
          </td>
          <td width="320" valign="top" align="center">
           <div style="padding:5px;border-bottom:#ccc solid 1px;">
            <a title="Like / Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img src="http://images.newsfactor.com/share/images/site/like-us.png" width="150" height="34" border="0" alt="Like Us on Facebook"></a><a title="Follow our Twitter Feed" href="https://twitter.com/newsfactor"><img src="http://images.newsfactor.com/share/images/site/follow-us.png" width="150" height="34" border="0" alt="Follow Us on Twitter"></a>
           </div>
           <div style="padding-top:10px;padding-bottom:20px;">   </div> <div style="padding-top:0px;padding-bottom:20px;"> <div class="sidePanelTitle"">
            <span style="color:#990000;">TOP STORIES</span> NOW
           </div>
           <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
          <div style="text-align:left;padding-top:0px;padding-bottom:25px;">
           <div class="sidepanelitem"><span class="greyText1">1.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=103001NSQBGN">IBM: Machine Learning to the Cloud</a><p><span class="greyText1">2.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=103001NSQBUY">No More Resumes? Click for Next Job</a><p><span class="greyText1">3.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=103001NSQCC4">IBM and Visa Team on IoT Payments</a><p><span class="greyText1">4.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=103001NSQ98J">Human Microchip Ban Sought</a><p><span class="greyText1">5.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=103001NSQAL6">Facebook Intros Apple, Amazon Apps</a><p> </div>
         </div><div class="sidePanelTitle">
          <span style="color:#990000;">MAY INTEREST</span> YOU 
         </div>
        <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
        <div style="padding:10px;padding-top:0px;padding-bottom:20px;">
          <div class="cipText14" style="padding:10px;padding-top:0px;text-align:left;"> </div>
         </div> <div style="padding-top:10px;padding-bottom:20px;"> </div>
         </div>
           <div class="sidePanelTitle"><span style="color:#990000;">MORE IN</span> CRM SYSTEMS
           </div>
           <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
<div class="sidePanelItem"><span class="greyText1">1.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1030063X53GD">Tact Brings AI Assistant to Slack</a></div><div class="sidePanelItem"><span class="greyText1">2.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1030063X51GU">Salesforce Integrates CRM with Quip</a></div><div class="sidePanelItem"><span class="greyText1">3.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1030063X4VZF">Time-Saving Apps for Home Workers</a></div><div class="sidePanelItem"><span class="greyText1">4.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1030063X4P88">Salesforce Deals Signal Change</a></div><div class="sidePanelItem"><span class="greyText1">5.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1030063X4LKM">Salesforce: Customer Service Keys</a></div><div style="padding-top:20px;padding-bottom:20px;"></div>
           </td>
          </tr> </table> 
          <div style="border-top:#444 solid 3px;border-bottom:#444 solid 2px;margin-top:25px;" id="activateNextArticle" name="1030063X53GD-129">
            <div class="stdLinks">Next Article ></div>
            <div class="nextArticleContainer"><table cellpadding="0" cellspacing="0" width="100%" border="0">
          <tr>
           <td valign="top" style="border-right:#ccc solid 1px;padding-right:10px;">
            <div class="articleHeadline14" style="padding-left:5px;">
              Salesforce Ties Its CRM into Quip Productivity Suite
            </div>
            <div style="padding:5px;bottom-padding:15px;">
             <img id="notransparency" src="http://www.sci-tech-today.com/images/super/larger-16-Big-Data-Analytics-laptop-team2.jpg" width="641" height="313" border="0" alt="Salesforce Ties Its CRM into Quip Productivity Suite">
            </div>
           <!--byline-->
            <div class='articleByline14' style="padding-top:10px;padding-bottom:10px;border-top:#ccc solid 1px;border-bottom:#ccc solid 1px;margin-top:10px;margin-bottom:10px;margin-left:5px;" >By Jef Cozza  / CRM Daily</div>
           <!--/byline-->

           <!-- fancy date word art --------->
          <div style="float:left; padding:0px 15px 5px; 0px; width:160px; border:#ccc solid 0px;"><div class="fancyDateContainer">
                   <div class="fancydatePublished">PUBLISHED:</div>
                   <div class="fancydateMonth">FEBRUARY</div>
                   <div class="fancyDateDay">09</div>
                   <div class="fancydateYear">2017</div>
                  </div>
            </div>

            <div class="articleBodyText14" style="margin-left:10px;">
              CRM giant Salesforce introduced several new features to its Quip productivity platform this week, including a new way to import CRM (customer relationship management) data directly into Quip documents and spreadsheets. The changes will help increase productivity and allow users to collaborate with each other more easily, according to Salesforce.
<p>
"Quip is extending the power of Salesforce with a sleek, next-generation productivity solution designed for teams -- empowering everyone across an organization with the tools they need to collaborate more effectively, work smarter and supercharge their productivity,”" the company said in a statement.
<p>
<span class='subhead'>The Hyper-Connected Workplace</span>
<p>
Salesforce said Quip's new features come in response to the hyper-connected nature of the modern workplace, in which employees are forced to sort through disconnected email threads, to-do lists and applications to gather information they need while the work itself happens somewhere else. 
<p>
"According to IDC, knowledge workers spend 61 percent of their workweek answering email, searching for information and communicating internally," Salesforce said. "Additionally, the McKinsey Global Institute estimates companies can raise, through new technologies, the productivity of knowledge workers by up to 25 percent."
<p>
To help achieve those numbers, the company introduced several new features to the Quip platform, including new integrations for Salesforce users, a new checklist and an improved user experience. 
<p>
<span class='subhead'>Importing Salesforce Data into Quip</span>
<p>
The live data feature allows users to import CRM data from Salesforce, such as account values and service cases, to Quip documents. Once in Quip, the information automatically syncs with Salesforce. For example, with a single export, sales reps can generate forecasting spreadsheets that will be updated with the most recent Salesforce data, the company said.
<p> 
The Quip Lightning component, meanwhile, enables teams to link, access and create Quip documents, spreadsheets and task lists directly from within Salesforce. This allows users to find and collaborate on documents within the context of their businesses. For example, a sales rep will be able to quickly create a task list within an opportunity record to ensure the team is aligned on the final steps necessary to close the deal. 
<p>
With Quip checklists users can manage projects inside Quip with tasks that go beyond owners and due dates. Quip users can enhance everyday workflows by adding reminders to anything, from spreadsheet rows that need to be updated to drafts waiting for review. 
<p>
In addition, an all new sidebar environment and contextual menus include new document, spreadsheet and checklist tools that can adapt to the work users are doing. 
<p>
"We're proud to debut a new, smarter Quip that anticipates a team's needs like never before," said Bret Taylor, CEO of Quip, a Salesforce company, in the statement. "By bringing the power of dynamic business data into living documents, we'e introducing the next generation of team productivity and collaboration."
<p>
Quip's new user experience and Quip checklists are already available for all Quip users at no extra cost. Quip Connect, including the live data feature and the Quip Lightning component, will be available for users of Quip Enterprise and Salesforce on the AppExchange later this month.
            </div> <div class="regText14" style="clear:both;padding:15px;padding-left:10px;">
           <b>Read more on:</b> <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Salesforce%22&sort=time">Salesforce</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Quip%22&sort=time">Quip</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22CRM%22&sort=time">CRM</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Cloud Computing%22&sort=time">Cloud Computing</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Integration%22&sort=time">Integration</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Enterprise Software%22&sort=time">Enterprise Software</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Collaboration%22&sort=time">Collaboration</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Productivity%22&sort=time">Productivity</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Technology News%22&sort=time">Technology News</a>
          </div>
          </td>
           <td width="350" valign="top" style="padding-left:5px;">
            <div style="padding-bottom:20px;"><div class="sidePanelTitle" style="margin-top:20px;margin-bottom:15px;"><span style="color:#990000;">POPULAR IN</span> CRM SYSTEMS</div>
         <ol>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/news/Salesforce_Integrates_CRM_with_Quip/story.xhtml?story_id=1030063X51GU">Salesforce Integrates CRM with Quip</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/news/Tact_Brings_AI_Assistant_to_Slack/story.xhtml?story_id=1030063X53GD">Tact Brings AI Assistant to Slack</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/news/Time_Saving_Apps_for_Home_Workers/story.xhtml?story_id=1030063X4VZF">Time-Saving Apps for Home Workers</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/news/Salesforce_Deals_Signal_Change/story.xhtml?story_id=1030063X4P88">Salesforce Deals Signal Change</a></div>
</ol>    <div style="padding-top:10px;padding-bottom:10px;text-align:center;">    </div><div class="sidePanelTitle" style="margin-top:20px;margin-bottom:0px;"><span style="color:#990000;">THE </span> BIG PICTURE</div>
    <div style="padding:0px 5px 0px 5px;">

         <ol><li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/section.xhtml?category=129">CRM Systems</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/section.xhtml?category=41">Customer Service</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/section.xhtml?category=116">Contact Centers</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/section.xhtml?category=203">Sales & Marketing</a></div>
<li class="greyText1"><div class="sidepanelitem" style="padding-left:0px;"><a href="http://www.crm-daily.com/section.xhtml?category=149">Customer Data</a></div>
</ol></div>
             <div style="padding-top:25px;padding-bottom:10px;text-align:center;border-top:#444 solid 2px;margin-top:15px;" align="center">
              <center>     </center>
             </div>  
            </div>
           </td>
          </tr>
         </table>   </div>
            </div>
                </td>
               </tr>
              </table>


<!-- Navigation -->
          <div style="background:#eee; border-top:#c0c0c0 solid 5px;margin-top:20px;padding-top:20px;">
           <table cellpadding="5" cellspacing="0" width="980" border="0">
           <tr>
             <td width="33%" valign="top" style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle">
               CRM DAILY
               </div>
               <div>
                <ul><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=129'>CRM Systems</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=41'>Customer Service</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=116'>Contact Centers</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=203'>Sales & Marketing</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=149'>Customer Data</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=35'>Customer Engagement</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=144'>Analytics</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=148'>CRM Contributed Content</a>
                </ul>
               </div>
             </td>

             <td width="33%" valign="top"  style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle" style="margin-bottom:15px;">
                 <span style="color:#990000;">NEWSFACTOR NETWORK</span> SITES
               </div>
               <div>

                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;">Enterprise I.T. Sites:</div>
                  <ul>
                   <li class="stdLinks"> <a href="http://www.newsfactor.com/">NewsFactor Technology News</a> 
                   <li class="stdLinks"> <a href="http://www.enterprise-security-today.com/">Enterprise Security Today</a> 
                   <li class="stdLinks"> <a href="http://www.crm-daily.com/">CRM Daily</a>
                 </ul>
                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;" style="padding-top:20px;">Business & Innovation Sites:</div>
                 <ul>
                  <li class="stdLinks"> <a href="http://www.sci-tech-today.com/">Sci-Tech Today</a> 
                  <li class="stdLinks"> <a href="http://business.newsfactor.com/">NewsFactor Business Report</a>
                 </ul>
               </div>
             </td>

             <td width="33%" valign="top">
               <div class="sidePanelTitle">
                 <span style="color:#990000;">NEWSFACTOR</span> SERVICES
               </div>
                <div>
                 <ul>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=3RFS">About NewsFactor Network</a> 
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=68YFSA72"><b>How To Advertise</b></a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/members.xhtml">Free Newsletters</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/contact.xhtml">How To Contact Us</a> 
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">Services for PR Pros</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">SEO Services</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">Sponsored Content Services</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=7SW98RTG">Article Reprints</a> 
                     <li class="stdLinks"> <a href="http://www.toptechwire.com/">Top Tech Wire</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Privacy Policy</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Terms of Service</a>
                 </ul
                </div>
             </td>

           </tr>
          </table>
    </div>  
   <div style="background:#919191;">
    <div class="tinyText14" style="width:980px;padding:5px;text-align:right;">
&#169; Copyright 2017 NewsFactor Network. All rights reserved. Member of <a href='http://www.accuserveadsystem.com'>Accuserve Ad Network</a>.
    </div>
   </div></center></div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 957885861;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/957885861/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

     </body>
    </html>


