  <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2 Final//EN">
  <html lang="en" prefix="og: http://ogp.me/ns#">
  <head>
  <title>Voice Shopping with Amazon and Google Could Cost You | CRM Daily</title>
  <meta property="og:title" content="Voice Shopping with Amazon and Google Could Cost You | CRM Daily" />
  <meta property="og:type" content="website" />
  <meta property="og:url" content="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEBO" />
  <meta property="og:image" content="http://www.crm-daily.com/images/super/larger-16-GOOGLE-Home-1.jpg" />
  <meta property="og:image:type" content="image/jpg">
  <meta property="og:image:width" content="593">
  <meta property="og:image:height" content="290">
  <meta property="og:description" content="In the name of convenience, Amazon and Walmart are pushing people to shop by just talking to a digital assistant. If this trend catches on, look out: You might never know if it's offering you the best deal." />
  <meta prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="104421319604025">
  <!-- twitter meta -->
  <meta name="twitter:card" content="summary_large_image">
  <meta name="twitter:site" content="@newsfactor">
  <meta name="twitter:title" content="Voice Shopping with Amazon and Google Could Cost You | CRM Daily">
  <meta name="twitter:description" content="In the name of convenience, Amazon and Walmart are pushing people to shop by just talking to a digital assistant. If this trend catches on, look out: You might never know if it's offering you the best deal.">
  <meta name="twitter:image:src" content="http://www.crm-daily.com/images/super/larger-16-GOOGLE-Home-1.jpg">
  <!-- / twitter meta -->
  <meta name="medium" content="news" />
  <meta name="title" content="Voice Shopping with Amazon and Google Could Cost You | CRM Daily - Customer Engagement News" />
  <meta http-equiv="Content-Type" content="text/html;charset=UTF-8" />
  <meta name="headline" content="Voice Shopping with Amazon and Google Could Cost You | CRM Daily - Customer Engagement News" />
  <meta name="created" content="2017-08-25 10:03:22" />
  <meta name="DC.date.issued" content="2017-08-25"> 
  <meta name="keywords" content="Google,Walmart,Wal-Mart,Amazon,E-Commerce,Mobile Commerce,Voice Recognition,Retailers,Google Assistant,Tech Trends" />
  <meta name="description" content="In the name of convenience, Amazon and Walmart are pushing people to shop by just talking to a digital assistant. If this trend catches on, look out: You might never know if it's offering you the best deal." />
  <meta name="syndication-source" content="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEBO" />
  <META name="ROBOTS" content="NOARCHIVE" />
  <META name="Expires" content="0" />
  <META Http-Equiv="Expires" Content="0" />
  <META Http-Equiv="Cache-Control" Content="no-cache" />
  <META Http-Equiv="Pragma" Content="no-cache" />
  <link rel="alternate" type="application/rss+xml" title="CRM Daily RSS Feed" href="/share/rss_feed.php" />
  <link rel="SHORTCUT ICON" HREF="http://newsfactor.com/favicon.ico" />
  <link rel="canonical" href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEBO" />
  <link rel="stylesheet" href="//code.jquery.com/ui/1.11.1/themes/smoothness/jquery-ui.css">
  <link rel="stylesheet" href="/share/nfn-style-2012.css" type="text/css" />
  <link href='http://fonts.googleapis.com/css?family=Oxygen' rel='stylesheet' type='text/css'>
  <link href="http://fonts.googleapis.com/css?family=Bree+Serif" rel="stylesheet" type="text/css">
  <script src="http://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
  <script src="http://code.jquery.com/ui/1.11.1/jquery-ui.js"></script>
  <! -- script src="/share/nfn_extra_script1_14.js"--><!-- /script-->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  
    ga('create', 'UA-2948378-1', 'auto');
    ga('send', 'pageview');
  
  </script>
  <script>(function() {
    var _fbq = window._fbq || (window._fbq = []);
    if (!_fbq.loaded) {
      var fbds = document.createElement('script');
      fbds.async = true;
      fbds.src = '//connect.facebook.net/en_US/fbds.js';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(fbds, s);
      _fbq.loaded = true;
    }
    _fbq.push(['addPixelId', '1469526266648474']);
  })();
  window._fbq = window._fbq || [];
  window._fbq.push(['track', 'PixelInitialized', {}]);
  </script>
  <noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1469526266648474&amp;ev=NoScript" /></noscript>

      <script>
        $(document).ready(function(){
            // Next Article
           var nextArticleURL = "/share/nfn_ajaxFunctions14.php?do=5RT82WD&params=" + $("#activateNextArticle").attr("name");
           $("#nextArticleCanvass").load (nextArticleURL);

            // Tooltips
            $(function() {
              $(document).tooltip();
            });

            // Toggles the top site menu
            $( "#siteMenuActivate" ).add( "#closeMenuCanvass" ).click(function() {
              $( "#siteMenuCanvass" ).slideToggle( "slow" );
              $( "#siteMenuCanvass" ).css('position', 'fixed');
            });

            $( "#superGraphicTeaserActivate" ).click(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" ); 
            });

            $('#superGraphicTeaserRiserActivate').mouseenter(function() {
              $( "#superGraphicTeaser" ).slideToggle( "slow" );
              $('#superGraphicTeaserRiserContainer').slideToggle( "slow" );
            });

            // Closes the welcome ad
            $( "#rollupbutton" ).click(function() {
              $( "#expandable_welcome_ad" ).slideToggle( "slow" );
            });

            // Closes the breaking news announcement box
            $( "#announcement_cls" ).click(function() {
              $( "#annoucement_canvass" ).toggle( "fade" );
              $.cookie("spc_annc", 1);
            });

            $(window).scroll(function(){
               // Causes the fixed top row shadow to appear 
               if ($(this).scrollTop() > 5) {
                  $('#shadow4fixedDiv').fadeIn("slow");
               } else {
                   $('#shadow4fixedDiv').hide();
                 }
            });

        });
      </script>

      <script src="http://www.crm-daily.com/share/showads.js"></script>
  </head>
  <body>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=104421319604025&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<script>
   $(document).ready(function(){
      //ab_detection
      function showAbNotice() {
       $('#screen_cover').toggle();
       $('#ab_notice').toggle('slow');   
      } 
      if( window.canRunAds === undefined ){
       // adblocker detected, show fallbac
       showAbNotice();
      }
      $( "#ab_notice_closer" ).click(function() {
        $( "#ab_notice" ).toggle( "fade" );
        $( "#screen_cover" ).toggle( "fade" );
      });
   });
    </script>

   <center>
<div id="screen_cover" class="entire_screen_cover">
</div>
  <div id="ab_notice" class="ab_notice_canvass">
   <div class="inner_ab_notice">
    <div class="top_and_bottom_borders">
    <div style="font-size:18pt;">
      Dear Visitor,
    </div>
  <p>
  Our system has found that you are using an ad-blocking browser add-on.
  <p>
  We just wanted to let you know that our site content is, of course,
  available to you absolutely free of charge.
  <p>
  Our ads are the only way we have to be able to bring you the latest
  high-quality content, which is written by professional journalists,
  with the help of editors, graphic designers, and our site production
  and I.T. staff, as well as many other talented people who work around the clock
  for this site.
  <p>
  So, we ask you to add this site to your Ad Blocker’s "white list" or
  to simply disable your Ad Blocker while visiting this site.
  <p>
  <div style="padding-top:10px;">
   <span id="ab_notice_closer" class="bigBtn14" style="display:inline-block;">
    Continue on this site freely
   </span>
     </div>
    </div>
   </div>
  </div>
<div class="spacerRow"></div>

        <div class="fixedHeader"> 
         <div style="background:#222;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td style="background:#990000;width:250px;">&nbsp;</td>
            <td style="padding-left:10px;padding-right:10px;">
              <span class="smallWhiteLinks14" id="homeLinkActivate"><a title="Home" href="http://www.crm-daily.com"><img src="http://www.crm-daily.com/share/images/site/icon-home14.png" width="14" height="14" border="0" style="padding-right:5px;">HOME</a></span> &nbsp; &nbsp; 
              <span class="smallWhiteLinks14" id="siteMenuActivate"><a title="Site Menu" href="#"><img src="http://www.crm-daily.com/share/images/site/icon-menu14.png" width="14" height="14" border="0" style="padding-right:5px;">MENU</a></span> &nbsp; &nbsp;
            </td>
            <td align="right">
              <span class="smallWhiteLinks14"><a title="Search This Site" data-transition="slidedown" href="http://www.crm-daily.com/search.xhtml"><img src="http://www.crm-daily.com/share/images/site/icon-search14.png" width="14" height="14" border="0" style="padding-right:5px;">SEARCH</a></span> &nbsp; &nbsp;
              <span class="smallWhiteLinks14"><a title="Stay Up To Date With A Free Newsletter" href="http://www.newsfactor.com/members.xhtml"><img src="http://www.crm-daily.com/share/images/site/icon-newsletter14.png" width="14" height="14" border="0" style="padding-right:5px;">NEWSLETTER</a></span> &nbsp; &nbsp;
            </td>
            <td style="background:#fff;width:108px;padding-top:5px;" align="center">
             <a title="Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img id="moreTransparency1" src="http://www.crm-daily.com/share/images/site/icon-facebook-grey2.png" width="23" height="24" border="0"></a>
             <a title="Follow our Twitter feed" href="https://twitter.com/newsfactor"><img id="moreTransparency1" style="padding-left:15px;" src="http://www.crm-daily.com/share/images/site/icon-twitter-grey2.png" width="28" height="24" border="0"></a> 
            </td>
           </tr>
          </table>
         </div>
         <div style="background:#fff;display:block;padding-bottom:20px;padding-top:0px;">
          <table width="980" cellpadding="0" cellspacing="0" border="0">
           <tr>
            <td align="center" style="background:#990000;width:250px;border-top:#990000 solid 1px;border-radius:0px 0px 5px 5px;"><a title="Home" href="http://www.crm-daily.com" target="_top"><img id="notransparency" src="http://images.newsfactor.com/share/images/site/crm-logo.png" width="237" height="35" border="0"></a></td>
            <td class="tinyText14" style="background:#fff;padding-left:10px;">
             CUSTOMER RELATIONSHIP MANAGEMENT NEWS. UPDATED <SPAN STYLE="COLOR:#990000">9</SPAN> MINUTES AGO.
            </td>
          </table>
         </div>

  <!-- Site Menu -->
  <div id="siteMenuCanvass" class="siteMenuCanvass">
          <div class="stdLinks" style="text-align:left;padding:10px;">
            <div style="position:absolute;top:1px;right:-4px;"><a href="#"><img id="closeMenuCanvass" src="http://www.crm-daily.com/share/images/site/close-round1.png" width="42" height="42" border=""></a></div>
            <div class="siteMenuItem"><a href="http://www.crm-daily.com">Home</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=129">CRM Systems</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=41">Customer Service</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=116">Contact Centers</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=203">Sales & Marketing</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=149">Customer Data</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=35">Customer Engagement</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=144">Analytics</a></div><div class="siteMenuItem"><a href="http://www.crm-daily.com/section.xhtml?category=148">CRM Contributed Content</a></div>  </div>
         </div>
<!-- // Site Menu -->
         <div class="shadowRow1" id="shadow4fixedDiv"></div>
        </div><table cellpadding="0" cellspacing="0" border="0" width="980">
             <tr>
              <td> <div class="nfnNavCrumbs14" style="border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;"><img src="http://images.newsfactor.com/share/images/site/spacer.gif" width="5" height="38" border="0" align="absmiddle">
              You are here: 
              <a href="http://www.crm-daily.com">Home</a> / <a href='http://www.crm-daily.com/section.xhtml?category=035'>Customer Engagement</a> / Voice Shopping Could Cost You</div></td>
              <td align="right"> <div class="nfnNavCrumbs14" style="height:24px;padding:7px;border-top:#ccc8c8 solid 1px;border-bottom:#ccc8c8 solid 1px;margin-top:10px;margin-bottom:10px;">
</div></td>
           </tr>
           <tr>
            <td colspan="2">
              <table cellpadding="0" cellspacing="0" border="0" width="100%">
                <tr> <td style="padding-top:3px; padding-bottom:3px;"></td> <td style="padding-top:3px; padding-bottom:3px;" align="center" width='240'>    </td>
                    </tr>
                 </table>
                </td>
           </tr>
  
  </table>
  <!-- / Fade -->  
  
<table cellpadding="0" cellspacing="0" width="980" border="0">
           <tr>
            <td valign="top" bgcolor="#FFFFFF"><!--body-->
         <div class='regtext'>
 <div style="border-top:#555 solid 3px;margin-top:10px;margin-bottom:10px;"></div>
         <table cellpadding="0" cellspacing="0" border="0">
         <tr>
          <td colspan="2" style="border-right:#ddd solid 1px;" valign="top">
           <div style="padding:5px;">
            <img id="notransparency" src="http://www.sci-tech-today.com/images/super/larger-16-GOOGLE-Home-1.jpg" width="100%" border="0" alt="Voice Shopping with Amazon and Google Could Cost You">
           </div>
           <div class="articleHeadline14">
            Voice Shopping with Amazon and Google Could Cost You
           </div>
           <div style="padding:10px;border-top:#999 solid 1px;border-bottom:#999 solid 1px;">
            <table cellpadding="0" cellspacing="0" width="100%">
             <tr> <!--byline-->
            <td class='articleByline14'>By Anick Jesdanun </td>
           <!--/byline-->
         <td align="right">
                <a title="Share this on Facebook" href="http://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1320024MYEBO&t=Voice+Shopping+with+Amazon+and+Google+Could+Cost+You"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-facebook-round.png" width="25" height="27" border="0" alt="Like this on Facebook"></a>
                <a title="Share this on Twitter" href="http://twitter.com/intent/tweet?text=Voice+Shopping+with+Amazon+and+Google+Could+Cost+You&url=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1320024MYEBO"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-twitter-round.png" width="25" height="27" border="0" alt="Tweet this"></a>
                <a title="Share this on LinkedIn" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1320024MYEBO&title=Voice+Shopping+with+Amazon+and+Google+Could+Cost+You&summary=In+the+name+of+convenience%2C+Amazon+and+Walmart+are+pushing+people+to+shop+by+just+talking+to+a+digital+assistant.+If+this+trend+catches+on%2C+look+out%3A+You+might+never+know+if+it%27s+offering+you+the+best+deal.&source=CRM Daily"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-linkedin-round.png" width="25" height="27" border="0" alt="Link thison Linkedin"></a>
                <a title="Share this on Google+" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.crm-daily.com/story.xhtml?story_id=1320024MYEBO"><img id="moreTransparency1" src="http://images.newsfactor.com/share/images/site/icon-googleplus-round.png" width="25" height="27" border="0" alt="Link this on Google Plus"></a>
               </td>
              </tr>
             </table>
           </div>

          <div style="float:left; padding:5px 10px 15px; 15px; width:160px; height:100%;"><div class="fancyDateContainer">
                   <div class="fancydatePublished">PUBLISHED:</div>
                   <div class="fancydateMonth">AUGUST</div>
                   <div class="fancyDateDay">25</div>
                   <div class="fancydateYear">2017</div>
                  </div>
                  </div><div style="padding:0px;float:right;"><iframe id='editcheck' name='editcheck' src='http://www.newsfactor.com/share/new_editcheck.xhtml?story_id=105953' width='100' height='5' frameborder='0' scrolling='no' MARGINWIDTH='0' MARGINHEIGHT='0' HSPACE='0' VSPACE='0' FRAMEBORDER='0' SCROLLING='no' BORDERCOLOR='#000000'>
          </iframe>
</div>
               <div id="Main_body" class="articleBodyText14" style="padding:10px;">
             In the name of convenience, Amazon and Walmart are pushing people to shop by just talking to a digital assistant. Shopping by voice means giving orders to the Alexa assistant on Amazon's Echo speaker and other devices, even if your hands are tied up with dinner or dirty diapers. And next month, Walmart will start offering voice shopping , too, with the Google Assistant on the rival Home speaker.
<p>
Such voice shopping hasn't really caught on yet, but if it does, look out -- you might never know if it's offering you the best deal. Because these devices can't say much without tiring your ears, voice shopping precludes some of the savvy shopping practices you may have relied on to find the best bargains -- in particular, researching products and comparing prices.
<p>
You'd be leaving much of the buying decision to Amazon, Walmart or other retailers.
<p>
<span class='subhead'>
Hooked on Amazon
</span>
<p>
Amazon has had more than a year's head start, and dominates voice shopping. Google introduced shopping to Home in February, letting people order essentials from more than 40 retailers like Target and Costco under its Google Express program. Its partnership with Walmart means hundreds of thousands of items will be available to customers in late September.
<p>
With websites and apps, many customers place items in the cart, but change their minds before completing the order, said Lauren Beitelspacher, a marketing professor at Babson College in Massachusetts. Voice shopping eliminates those intervening steps.
<p>
And with Amazon so far ahead, voice shopping with Alexa is another way of getting you hooked on Amazon . Although Amazon allows some third-party ordering through Alexa, including pizza from Domino's and hotels through Kayak, general shopping is limited to Amazon's own store. If Alexa orders diapers for you just as you run out, for instance, Amazon locks in the order before you have a chance to visit Walmart.
<p>
"You can't get away from Amazon," Beitelspacher said. "I don't know if gimmick is the right word, but (voice shopping) is part of a strategy to be omnipresent in consumers' lives."
<p>
<span class='subhead'>
Assistant in Charge
</span>
<p>
Ask Alexa to buy something, and it presents you with something you've bought before or an educated guess based on some undisclosed mix of price, satisfaction rating and shipping time. Amazon won't provide more details. You can get a product's average customer-satisfaction rating, but not specific reviews, even on screen-equipped Echo Show devices.
<p>
Brian Elliott, general manager of Google Express, says that with most affiliated retailers, personalization occurs as the assistant learns shoppers' preferences, but the integration with Walmart will happen more quickly.
<p>
In some ways, shopping by voice assistant is a throwback to the days when you were largely limited to what sales representatives recommended at a physical store.
<p>
Amazon's website gives you a lot of information about most products, from color options and sizes to the specific reasons other customers hated a product you're considering. You're able to compare similar items and choose something cheaper if you're willing to sacrifice some features or take a chance on an unknown manufacturer.
<p>
And, of course, you can also compare Amazon's prices with those of other online merchants.
<p>
But with Amazon's voice shopping, it's back to what the company's representative recommends. Alexa can handle only a portion of Amazon's full catalog, and its interactions with shoppers are constrained by the fact that listening and speaking can be a lot slower than reading and clicking.
<p>
And while Amazon's website won't necessarily list the cheapest option first either, the alternatives are easier to view on a screen.
<p>
Justin Evans, an engineer in Whitman, Massachusetts, bought oatmeal and smart plugs using Alexa to claim exclusive discounts, but he prefers browsing and reviewing products for general shopping. "I'm a less impulsive shopper than I think their target market is," he said.
<p>
<span class='subhead'>
Shopping Out Loud
</span>
<p>
Companies are aware that voice shopping takes getting used to. "It's not natural to shout out a purchase desire and have it be fulfilled," said Ryne Misso of the Market Track retail research firm in Chicago.
<p>
Jenny Blackburn, Amazon's director of voice shopping, believes it will catch on once people get used to it.
<p>
To get people started, Amazon has been offering exclusive deals through Alexa and a $10 credit on the first order. For its annual Prime Day promotion in July, Amazon gave voice shoppers a head start of two hours.
<p>
Amazon says voice shopping has grown in the year-plus it's had it, though it wouldn't release figures. "We're really just getting started with it," Blackburn said in an interview.
<p>
<span class='subhead'>
Voice's Limited Range
</span>
<p>
You can use Alexa for most items that come with free shipping through Amazon's Prime loyalty program, but Blackburn said it works best for products with "lightweight decisions," such as batteries, cat food and paper towels. Sure, Alexa can order you a TV, but you'll probably want to do some research first.
<p>
Nels Romerdahl, a student at the University of Hawaii in Maui, said Alexa can be a big improvement over Amazon Dash buttons -- plastic gadgets that can you place around the house and press anytime you need to reorder a specific item. But he doesn't use either Alexa or Dash for recurring items -- he stocks up when his parents visit Costco every few weeks.
<p>
To prevent inadvertent orders, like the widely circulated report of a 6-year-old girl who had Alexa order a dollhouse and sugar cookies for Christmas, Amazon lets you set up a PIN you can recite to the assistant.
<p>
To boost comfort, Amazon promises free returns on voice orders; normally, Amazon charges a shipping fee for returns unless the company's at fault.
<p>
That might not satisfy everyone. Los Angeles attorney Pam Meyer, who bought some dog treats through Alexa to claim her $10 credit, said she'd want something like a cash-back guarantee when Alexa doesn't offer the best price.
<!--copyright-->
           <div class="smalltext" style="padding:15px 0px 10px 0px;">&copy; 2017 Associated Press under contract with NewsEdge/Acquire Media. All rights reserved.</div>
          <!--/copyright-->
<div style="clear:both;padding:15px 15px 25px 0px;">
          <b>Read more on:</b> <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Google%22&sort=time">Google</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Walmart%22&sort=time">Walmart</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Wal-Mart%22&sort=time">Wal-Mart</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Amazon%22&sort=time">Amazon</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22E-Commerce%22&sort=time">E-Commerce</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Mobile+Commerce%22&sort=time">Mobile Commerce</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Voice+Recognition%22&sort=time">Voice Recognition</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Retailers%22&sort=time">Retailers</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Google+Assistant%22&sort=time">Google Assistant</a>, <a href="http://www.crm-daily.com/search.xhtml?cat_description=search&query=%22Tech+Trends%22&sort=time">Tech Trends</a></div><div style="clear:both;"><div style='background:#DCE2ED;padding:7px;border:#ACB1BA solid 1px;'>
                    <table cellpadding='3' cellspacing='0'>
                     <form action='' method='post'>
                     <tr>
                      <td colspan='2'>
                       <div class='bigDate'>Tell Us What You Think</div>
                      </td>
                     </tr>
                     <tr>
                     <td valign='top' class='smallText14' colspan='2'>
                      <b>Comment:</b>
                      <br>
                      <textarea style='font-size:12pt;' cols='55' rows='5' name='comment_body'></textarea>
        <p>
      <b>Name:</b><br><input type='text' size='30' name='comment_username' style='font-size:12pt;'>
                      </td>
                     </tr>
                     <tr>
                     <td>
                      <input type='hidden' name='comment_aid' value='105953'>
                      <input type='hidden' name='do' value='PREVIEW YOUR COMMENT'>
                      <input type='hidden' name='article_title' value='Voice Shopping with Amazon and Google Could Cost You'>
                      <input type='submit' value='Send' class='regBtn14'>
                     </td>
                     </tr>
                     </form>
                    </table>
                    </div><p></div>  </div>
          </td>
          <td width="320" valign="top" align="center">
           <div style="padding:5px;border-bottom:#ccc solid 1px;">
            <a title="Like / Follow us on Facebook" href="https://www.facebook.com/Newsfactornetwork"><img src="http://images.newsfactor.com/share/images/site/like-us.png" width="150" height="34" border="0" alt="Like Us on Facebook"></a><a title="Follow our Twitter Feed" href="https://twitter.com/newsfactor"><img src="http://images.newsfactor.com/share/images/site/follow-us.png" width="150" height="34" border="0" alt="Follow Us on Twitter"></a>
           </div>
           <div style="padding-top:10px;padding-bottom:20px;">   </div> <div style="padding-top:0px;padding-bottom:20px;"> <div class="sidePanelTitle"">
            <span style="color:#990000;">TOP STORIES</span> NOW
           </div>
           <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
          <div style="text-align:left;padding-top:0px;padding-bottom:25px;">
           <div class="sidepanelitem"><span class="greyText1">1.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYHOO">Apple, Accenture To Build Biz Apps</a><p><span class="greyText1">2.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYGVC">Whole Foods: Cheaper Milk, Alexa</a><p><span class="greyText1">3.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEU0">Amazon Prime: Whole Foods Perks</a><p><span class="greyText1">4.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEBO">Voice Shopping Could Cost You</a><p><span class="greyText1">5.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYF8O">Amazon To Cut Prices at Whole Foods</a><p> </div>
         </div><div class="sidePanelTitle">
          <span style="color:#990000;">MAY INTEREST</span> YOU 
         </div>
        <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
        <div style="padding:10px;padding-top:0px;padding-bottom:20px;">
          <div class="cipText14" style="padding:10px;padding-top:0px;text-align:left;"> </div>
         </div> <div style="padding-top:10px;padding-bottom:20px;"> </div>
         </div>
           <div class="sidePanelTitle"><span style="color:#990000;">MORE IN</span> CUSTOMER ENGAGEMENT
           </div>
           <img src="http://www.newsfactor.com/images/2012/imu_shadow.gif">
<div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">1.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYHOO">Apple, Accenture To Build Biz Apps</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">2.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEU0">Amazon Prime: Whole Foods Perks</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">3.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYEBO">Voice Shopping Could Cost You</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">4.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYBVO">Walmart, Google Team  on Voice Tech</a></div><div class="sidePanelItem" style="padding-bottom:15px;"><span class="greyText1">5.</span> <a href="http://www.crm-daily.com/story.xhtml?story_id=1320024MYB2C">Teens Eschew Facebook for Snapchat</a></div><div style="padding-top:20px;padding-bottom:20px;"></div>
           </td>
          </tr> </table> 
            </div>
            </div>
                </td>
               </tr>
              </table>

          <p>
          <table cellpadding="5" cellspacing="2" width="980" border="0" style="border:#c0c0c0 solid 1px;">
           <tr>
            <td bgcolor="#EEEEEE" align="center" class="smallText" background="http://images.newsfactor.com/share/images/site/back-ad.gif">
          </td>
        </tr>
      </table>
<p>
              <div class="sidePanelTitle" style="width:970px;text-align:left;imargin-top:10px;margin-bottom:10px;"><span style="color:#990000">NETWORK SECURITY</span> SPOTLIGHT</div>
               <table width='980' cellpadding='0' cellspacing='0' border='0'>
                </tr>
                <tr>
                 <td width="50%" bgcolor="#ffffff">
                  <table cellspacing='0' cellpadding='5' border='0'>
<tr>
                           <td onclick="location.href='/story.xhtml?story_id=132004JYJ68C'" style='cursor:pointer;border: #ffffff solid 1px;padding-right:15px;' onMouseOver="this.style.backgroundColor='#CED5E8'; this.style.border='#86A2E8 solid 1px';" onMouseOut="this.style.background='#ffffff'; this.style.border='#ffffff solid 1px';">
                            <div><img src='http://images.crm-daily.com/images/super/larger-16-HACK-with-malware-1.jpg' width='100%' border='0'></div>
                            <div class="stdLinks" style="padding-left:0px;font-size:14pt;"><a href='/story.xhtml?story_id=132004JYJ68C'>FBI Arrests Chinese National for Supplying Rare, Malicious Malware</a></div>
                            <div class="SmallText14">A Chinese national has been charged with distributing a type of malware that has been linked to attacks on U.S. businesses and to the theft of personnel records of millions of government employees.</div>
                           </td>
                         </tr>
</table>
                </td>
              <td bgcolor='#ffffff' align='center' class='smallText' style='border-left: #ccc solid 1px; padding: 5px;' valign="top">
            <span style='padding: 5px;'>
</span>
            </td>
           </tr>
          </table>

          <p>
          <table cellpadding="5" cellspacing="2" width="980" border="0" style="border:#c0c0c0 solid 1px;">
           <tr>
            <td bgcolor="#EEEEEE" align="center" class="smallText" background="http://images.newsfactor.com/share/images/site/back-ad.gif">
          </td>
        </tr>
      </table>
<!-- Navigation -->
          <div style="background:#eee; border-top:#c0c0c0 solid 5px;margin-top:20px;padding-top:20px;">
           <table cellpadding="5" cellspacing="0" width="980" border="0">
           <tr>
             <td width="33%" valign="top" style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle">
               CRM DAILY
               </div>
               <div>
                <ul><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=129'>CRM Systems</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=41'>Customer Service</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=116'>Contact Centers</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=203'>Sales & Marketing</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=149'>Customer Data</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=35'>Customer Engagement</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=144'>Analytics</a><li class="stdLinks"> <a href='http://www.crm-daily.com/section.xhtml?category=148'>CRM Contributed Content</a>
                </ul>
               </div>
             </td>

             <td width="33%" valign="top"  style="border-right:#ccc solid 1px;">
               <div class="sidePanelTitle" style="margin-bottom:15px;">
                 <span style="color:#990000;">NEWSFACTOR NETWORK</span> SITES
               </div>
               <div>

                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;">Enterprise I.T. Sites:</div>
                  <ul>
                   <li class="stdLinks"> <a href="http://www.newsfactor.com/">NewsFactor Technology News</a> 
                   <li class="stdLinks"> <a href="http://www.enterprise-security-today.com/">Enterprise Security Today</a> 
                   <li class="stdLinks"> <a href="http://www.crm-daily.com/">CRM Daily</a>
                 </ul>
                <div class="stdLinks" style="padding-left:20px;font-size:13pt;color:#444;" style="padding-top:20px;">Business & Innovation Sites:</div>
                 <ul>
                  <li class="stdLinks"> <a href="http://www.sci-tech-today.com/">Sci-Tech Today</a> 
                  <li class="stdLinks"> <a href="http://business.newsfactor.com/">NewsFactor Business Report</a>
                 </ul>
               </div>
             </td>

             <td width="33%" valign="top">
               <div class="sidePanelTitle">
                 <span style="color:#990000;">NEWSFACTOR</span> SERVICES
               </div>
                <div>
                 <ul>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=3RFS">About NewsFactor Network</a> 
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=68YFSA72"><b>How To Advertise</b></a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/members.xhtml">Free Newsletters</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/contact.xhtml">How To Contact Us</a> 
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">Services for PR Pros</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">SEO Services</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/access/pr/">Sponsored Content Services</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=7SW98RTG">Article Reprints</a> 
                     <li class="stdLinks"> <a href="http://www.toptechwire.com/">Top Tech Wire</a>
                     <div style="padding:15px;"></div>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Privacy Policy</a>
                     <li class="stdLinks"> <a href="http://www.newsfactor.com/share/nfn_doc.php?d=GR45OU5">Terms of Service</a>
                 </ul
                </div>
             </td>

           </tr>
          </table>
    </div>  
   <div style="background:#919191;">
    <div class="tinyText14" style="width:980px;padding:5px;text-align:right;">
&#169; Copyright 2017 NewsFactor Network. All rights reserved. Member of <a href='http://www.accuserveadsystem.com'>Accuserve Ad Network</a>.
    </div>
   </div></center></div>
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 957885861;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/957885861/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>

     </body>
    </html>


